[New Topic]   [Reply]
[Edit Profile]  [Edit Your Preferences]  [Search]
[Private Messages]  [Memberslist]  [FAQ]  [Login]
MUDII Forum Index General Technical Questions Editing my preferences
Author Editing my preferences
Gothik
cabalist

Joined: Aug 21, 2001
Posts: 61
From: London
Posted: 29-08-2001 13:28   
Hi

Am probably doing something stupid but I cant seem to edit my preferences.

I get into the edit screen, put in my password, click on the appropriate yes no circle, then on save preferences, and am told
preferences saved, but when i go back to check they are the same as before?

Its not a life or death issue but could someone please help put me on the right track.

cheers

Gothik
_________________

^.^


  View Profile of Gothik   Email Gothik      Edit/Delete This Post   Reply with quote
Azrael
Wizard



Joined: Aug 19, 2001
Posts: 40
Posted: 29-08-2001 13:45   
You'd probably stand a better chance of getting an answer if you told people what client you were using

  View Profile of Azrael      Edit/Delete This Post   Reply with quote
Gothik
cabalist

Joined: Aug 21, 2001
Posts: 61
From: London
Posted: 29-08-2001 13:50   
Oh.... am using clio 1.4,

but the preferences I was on about were the forum ones here, top right of screen...

Are the two connected?

Gothik
_________________

^.^


  View Profile of Gothik   Email Gothik      Edit/Delete This Post   Reply with quote
Azrael
Wizard



Joined: Aug 19, 2001
Posts: 40
Posted: 29-08-2001 17:08   
Oops.. assumed you were referring to mud, for some reason.

Can't help you, doesn't sound like you're doing anything wrong.


  View Profile of Azrael      Edit/Delete This Post   Reply with quote
Foddy
Arch-Wizard



Joined: Aug 19, 2001
Posts: 138
Posted: 29-08-2001 19:04   
Quote:

On 29-08-2001 13:28, Gothik wrote:
Hi

I get into the edit screen, put in my password, click on the appropriate yes no circle, then on save preferences, and am told
preferences saved, but when i go back to check they are the same as before?



Gothik,

What were you trying to change, out of interest? I just tried, and everything was working for me.

Make sure you click on the "Edit Your Preferences" button after updating your preferences - don't use the back button on your browser - that's all I can think of which might go wrong.

Foddy


  View Profile of Foddy      Edit/Delete This Post   Reply with quote
Gothik
cabalist

Joined: Aug 21, 2001
Posts: 61
From: London
Posted: 29-08-2001 19:12   
Hmm,

Still cant change them, and tried re-clicking edit preferences after saving without any joy?

Preferences were:

Top 3 circles : yes
Bottom 3 circles: no

Default

English

then save changes (after retyping password in box under username)

a bit puzzled but thanks for looking in to it..

Gothik
_________________

^.^


  View Profile of Gothik   Email Gothik      Edit/Delete This Post   Reply with quote
Foddy
Arch-Wizard



Joined: Aug 19, 2001
Posts: 138
Posted: 29-08-2001 19:34   
I've had a look at the code, and there was a bug in it - the "Edit Your Preferences" page wasn't working at all for the first and third buttons.

I've fixed it, so you should now be able to update your preferences in there.

Sorry about the problems,

Foddy


  View Profile of Foddy      Edit/Delete This Post   Reply with quote
Gothik
cabalist

Joined: Aug 21, 2001
Posts: 61
From: London
Posted: 29-08-2001 19:38   
This is getting curiouser and curiouser...

right....

I start editing profile and check the box for showing e-mail then submit change.

I then go into edit preferences and the top two circles are now checked (hurrah) so i check the third from top ( always add sig) and save.

then I go into profile to see e-mail box unchecked..

then go into preferences to see just second circle checked.

back to an infinite loop...

I must be doing something wrong, but cant figure what?

On the bright side I do have a sig which I can add manually.

Thanks for the help

Gothik


_________________

^.^


  View Profile of Gothik   Email Gothik      Edit/Delete This Post   Reply with quote
Gothik
cabalist

Joined: Aug 21, 2001
Posts: 61
From: London
Posted: 29-08-2001 19:41   
All sorted and thanks!
_________________

^.^


  View Profile of Gothik   Email Gothik      Edit/Delete This Post   Reply with quote
[New Topic]   [Reply]
Lock this Topic Move this Topic Delete this Topic

These forums may be read by anyone, but only registered mudII.co.uk
players may post. When posting, please refrain from behaviour
not tolerated in the game.

These forums are moderated.

Powered by phpBB
Copyright © 2000 - 2001 The phpBB Group

phpBB Created this page in 0.017019 seconds.