[New Topic]   [Reply]
[Edit Profile]  [Edit Your Preferences]  [Search]
[Private Messages]  [Memberslist]  [FAQ]  [Login]
MUDII Forum Index General Chat Population
Author Population
Heiach
Wizard



Joined: Oct 31, 2001
Posts: 515
From: I can't remember!
Posted: 28-12-2006 01:36   
This is fantastic! More often than not, there is at least a couple of people on. Even at the godless hours there are 3 or 4 people trundling along in the land.

Let's see how/if it changes when the Christmas holiday is over.

Overall though, numbers are up and seem to be increasing, go MUDII!


  View Profile of Heiach   Email Heiach   Goto the website of Heiach   ICQ status             Edit/Delete This Post   Reply with quote
Havoc
pioneer

Joined: Feb 16, 2003
Posts: 327
From: portland, oregon, usa
Posted: 28-12-2006 03:27   
Isn't it great?! What's with the rock splitting though? Shouldn't that be tweaked now we have more players?
_________________
Havoc


  View Profile of Havoc      Edit/Delete This Post   Reply with quote
Kurupt
friar

Joined: Sep 30, 2001
Posts: 71
Posted: 28-12-2006 16:32   
how sweet it is to be loved by mudii...

  View Profile of Kurupt      Edit/Delete This Post   Reply with quote
Heiach
Wizard



Joined: Oct 31, 2001
Posts: 515
From: I can't remember!
Posted: 29-12-2006 17:14   
I think the pagoda and giants have been adjusted now.. There were 4 of us on yesterday and they weren't open.
_________________


  View Profile of Heiach   Email Heiach   Goto the website of Heiach   ICQ status             Edit/Delete This Post   Reply with quote
Billygoat
Wizard



Joined: Nov 27, 2001
Posts: 94
Posted: 03-01-2007 19:51   
Is there something wrong with the website client or something? I tried to pop on but no can do. I understand wizards really should know how to sort out this kind of thing, and believe me, the rest of them do.

[ This Message was edited by: Billygoat on 03-01-2007 19:52 ]


  View Profile of Billygoat      Edit/Delete This Post   Reply with quote
Havoc
pioneer

Joined: Feb 16, 2003
Posts: 327
From: portland, oregon, usa
Posted: 04-01-2007 06:34   
Does telnet work? If there's a proxy or firewall problem the website client won't work. Or alternatively maybe you are missing the java plugin for you browser?
_________________
Havoc


  View Profile of Havoc      Edit/Delete This Post   Reply with quote
Foddy
Arch-Wizard



Joined: Aug 19, 2001
Posts: 138
Posted: 04-01-2007 23:05   
Quote:

On 03-01-2007 19:51, Billygoat wrote:
Is there something wrong with the website client or something?

Did you try telnet? Also, have a look at my thread about testing the new website client - that may work better for you.


  View Profile of Foddy      Edit/Delete This Post   Reply with quote
[New Topic]   [Reply]
Lock this Topic Move this Topic Delete this Topic

These forums may be read by anyone, but only registered mudII.co.uk
players may post. When posting, please refrain from behaviour
not tolerated in the game.

These forums are moderated.

Powered by phpBB
Copyright © 2000 - 2001 The phpBB Group

phpBB Created this page in 0.017377 seconds.