[New Topic]   [Reply]
[Edit Profile]  [Edit Your Preferences]  [Search]
[Private Messages]  [Memberslist]  [FAQ]  [Login]
MUDII Forum Index MUD2 Clients Website MUD client problem
Author Website MUD client problem
Foddy
Arch-Wizard



Joined: Aug 19, 2001
Posts: 138
Posted: 04-06-2007 21:49   
A couple of players have had problems with the new website client where -[FES-] messages are visible.

This appears to be a problem linked to certain accounts. If it happens with you, send me a mail and I'll recreate your account, which seems to fix the problem.

Thanks!


  View Profile of Foddy      Edit/Delete This Post   Reply with quote
trollsmash
cleric

Joined: Apr 28, 2010
Posts: 154
Posted: 24-07-2012 20:28   
I've spotted an annoying issue which might be a turn off for newcomers.

This happens if I leave the client window idle for a while or minimize/maximize/resize the window. The login box pops back up and stays there even if you are still connected to the game. I'm using the latest version of java and firefox 13, haven't tried it on chrome yet :)

[ This Message was edited by: trollsmash on 24-07-2012 21:07 ]


  View Profile of trollsmash      Edit/Delete This Post   Reply with quote
[New Topic]   [Reply]
Lock this Topic Move this Topic Delete this Topic

These forums may be read by anyone, but only registered mudII.co.uk
players may post. When posting, please refrain from behaviour
not tolerated in the game.

These forums are moderated.

Powered by phpBB
Copyright © 2000 - 2001 The phpBB Group

phpBB Created this page in 0.008946 seconds.