[New Topic]   [Reply]
[Edit Profile]  [Edit Your Preferences]  [Search]
[Private Messages]  [Memberslist]  [FAQ]  [Login]
MUDII Forum Index General Chat Bug(s)?
Author Bug(s)?
Shantigh
friar

Joined: Aug 27, 2001
Posts: 84
From: Firkins
Posted: 28-08-2001 14:17   
First one:

It says Not Logged in, once you've logged in. Shouldn't it show: Logged In?

Second One:

Technical Folder (where I was going to post this) - there seems to be no way of posting a new topic, as to post a new topic, you have to open a current topic and click new topic, could you put 'Post new topic' buttons in the folders?

_________________


  View Profile of Shantigh   Email Shantigh   Goto the website of Shantigh   ICQ status             Edit/Delete This Post   Reply with quote
Tabitha
pilgrim

Joined: Aug 19, 2001
Posts: 27
From: 55.9493N, 3.1617W.
Posted: 28-08-2001 14:46   
Quote:

Technical Folder (where I was going to post this) - there seems to be no way of posting a new topic, as to post a new topic, you have to open a current topic and click new topic, could you put 'Post new topic' buttons in the folders?



Click on that big red New Topic in the top right-hand corner...


  View Profile of Tabitha   Email Tabitha   Goto the website of Tabitha      Edit/Delete This Post   Reply with quote
Shantigh
friar

Joined: Aug 27, 2001
Posts: 84
From: Firkins
Posted: 02-09-2001 11:59   
Ah!!!

hehe

Never said I was that bright, did I ?
_________________


  View Profile of Shantigh   Email Shantigh   Goto the website of Shantigh   ICQ status             Edit/Delete This Post   Reply with quote
[New Topic]   [Reply]
Lock this Topic Move this Topic Delete this Topic

These forums may be read by anyone, but only registered mudII.co.uk
players may post. When posting, please refrain from behaviour
not tolerated in the game.

These forums are moderated.

Powered by phpBB
Copyright © 2000 - 2001 The phpBB Group

phpBB Created this page in 0.012763 seconds.